During editing, I used to be able to preview the reading view as long as my cursor wasn't on the line/section. Now I need to Ctrl-E. How do I enable this option again

I used to be able to see the markdown rendering and parts of the reading view when my cursor wasn’t on the line/section. For example,

> [!Name]
> Definition

used to render as a callout when my cursor was not over the lines, but now that’s not the case and the raw source is just shown.

What setting do I need to enable to get this back?

Check View > Source Mode is not ticked.

Does that make a difference?

This is silly, but I can’t find the view tab. It’s not in a tab in settings, it seems?

Not at all silly. From the menu bar. Does this help? :crossed_fingers:

Yeah, that doesn’t fix it. That just changes the whole file. I used to be able to view preview “reading view” while edit.

Are both Reading View and Source mode unticked? They should look like the image above.

I didn’t have a closing tag for HTML and it parsed incorrectly. So no live preview

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.