Drap and Drop To file Explorer Doesn't Work!

Drag and drop any file (png , gif , mp4 …) from cumputer to file explorer in obsidian doesn’t do anything !!

Expected result

Drag the jpg photo to obsidian note

Actual result

Nothing happen

Environment

  • Operating system: Windows 10 pro 21H2
  • Debug info:
    SYSTEM INFO:
    Obsidian version: v0.15.9
    Installer version: v0.15.9
    Operating system: Windows 10 Pro 10.0.19044
    Login status: logged in
    Catalyst license: none
    Insider build toggle: off
    Live preview: on
    Legacy editor: off
    Base theme: dark
    Community theme: Atom
    Snippets enabled: 0
    Restricted mode: off
    Plugins installed: 59
    Plugins enabled: 53
    1: Icon Folder v1.3.31
    2: Dictionary v2.21.1
    3: Copy button for code blocks v0.1.0
    4: Templater v1.13.0
    5: Advanced Tables v0.17.3
    6: Excalidraw v1.7.19
    7: Sliding Panes (Andy’s Mode) v3.3.0
    8: Admonition v9.0.5
    9: Outliner v3.0.0
    10: Minimal Theme Settings v5.3.2
    11: LanguageTool Integration v0.3.0
    12: Icons v0.3.0
    13: Image Toolkit v1.3.1
    14: Footnote Shortcut v0.0.9
    15: Tasks v1.13.1
    16: Ozan’s Image in Editor Plugin v2.1.4
    17: Paste URL into selection v1.7.0
    18: Note Refactor v1.7.1
    19: Recent Files v1.3.3
    20: Quick Switcher++ v2.0.7
    21: Contextual Typography v2.2.4
    22: Highlightr v1.2.2
    23: Sortable v0.2.6
    24: Dataview v0.5.43
    25: Copy Block Link v1.0.4
    26: Charts View v1.1.9
    27: Remember cursor position v1.0.7
    28: Smarter Markdown Hotkeys v1.16.2
    29: Advanced Cursors v0.5.1
    30: Code Editor Shortcuts v1.10.0
    31: Advanced Mobile Toolbar v1.7.7
    32: Obsidian Charts v3.6.3
    33: Advanced Slides v1.17.6
    34: Mind Map v1.1.0
    35: Periodic Notes v0.0.17
    36: Folder Note v0.7.3
    37: Imgur Plugin v2.2.1
    38: Style Settings v0.4.11
    39: Editor Syntax Highlight v0.1.3
    40: Annotator v0.2.6
    41: Kanban v1.3.17
    42: Tag Wrangler v0.5.3
    43: Obsidian Columns v1.2.0
    44: Code block from selection v1.0.7
    45: Linter v1.4.4
    46: Hotkeys++ v0.2.7
    47: Calendar v1.5.10
    48: Hider v1.1.1
    49: DB Folder v2.3.5
    50: QuickAdd v0.5.5
    51: Natural Language Dates v0.6.1
    52: Pandoc Plugin v0.2.5
    53: Multi-Column Markdown v0.7.2

RECOMMENDATIONS:
Custom theme: for cosmetic issues, please first try updating your theme to latest. If still not fixed, please try to make the issue happen in the Sandbox Vault or disable community theme and snippets.
Community plugins: for bugs, please first try updating all your plugins to latest. If still not fixed, please try to make the issue happen in the Sandbox Vault or disable community plugins.


Additional information

gif

Does it work in the sandbox vault?

Also, I removed the “editor-legacy” tag from the post because your debug info shows you’re not using the legacy editor.

this was fixed in 0.16.2 or 0.16.3.

check update tell me your app is up to date !!
I don’t use the insider version so , when will the stable version that solves the problem be released?

There are no ETAs, sorry.

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.