Display issue with Tabbed Display

I am using version v0.16.5 with the tabbed display and the default theme.

There is an issue with the tabbed display titles having overprint from other tabs.


Steps to reproduce

  1. Open Obsidian
  2. Open multiple tabs

Expected result

Proper display of tab title without overprint from other tabs

Actual result

Tab titles overprint from tabs next to them


  • Operating system: Fedora Linx 36

  • Debug info:

Obsidian version: v0.16.5
Installer version: v0.15.9
Operating system: #1 SMP PREEMPT_DYNAMIC Wed Oct 5 21:31:17 UTC 2022 5.19.14-200.fc36.x86_64
Login status: logged in
Catalyst license: insider
Insider build toggle: on
Live preview: on
Legacy editor: off
Base theme: dark
Community theme: none
Snippets enabled: 1
Restricted mode: off
Plugins installed: 51
Plugins enabled: 43
1: Advanced Tables v0.17.3
2: Obsidian Git v2.5.1
3: Pandoc Plugin v0.4.1
4: Calendar v1.5.10
5: Hotkeys++ v0.2.7
6: ReadItLater v0.0.16
7: Folder Note v0.7.3
8: Cycle through Panes v0.1.0
9: Local images v0.14.2
10: Dictionary v2.21.1
11: Templater v1.14.3
12: Paste URL into selection v1.7.0
13: Editor Syntax Highlight v0.1.3
14: Itinerary v1.3.0
15: Dice Roller v8.6.9
16: Obsidian Leaflet v5.0.4
17: TTRPG Statblocks v2.21.8
18: Better Word Count v0.8.1
19: Dataview v0.5.46
20: Ozan’s Image in Editor Plugin v2.1.4
21: Heatmap Calendar v0.5.2
22: Outliner v3.0.0
23: Mind Map v1.1.0
24: Full Calendar v0.6.1
25: Obsidian Charts v3.6.3
26: CustomJS v1.0.12
27: Tasks v1.15.0
28: Buttons v0.4.17
29: Homepage v2.2.1
30: Icon Shortcodes v0.9.6
31: Tracker v1.10.9
32: Banners v1.3.3
33: Style Settings v0.4.12
34: Excel to Markdown Table v0.4.0
35: Markdown Table Editor v0.3.1
36: Toggl Track v0.9.0
37: Book Search v0.5.8
38: QuickAdd v0.5.5
39: Commits v0.2.2
40: Obsidian Graphviz v1.0.4
41: Readwise Official v2.0.1
42: Auto Note Mover v1.2.0
43: Natural Language Dates v0.6.1

Custom theme and snippets: for cosmetic issues, please first try updating your theme and disabling your snippets. If still not fixed, please try to make the issue happen in the Sandbox Vault or disable community theme and snippets.
Community plugins: for bugs, please first try updating all your plugins to latest. If still not fixed, please try to make the issue happen in the Sandbox Vault or disable community plugins.

Additional information

This happens on multiple themes so it not just a theme implementation problem.

Please resubmit this bug report and make sure that: 1) you follow the bug report template, 2) you use the default theme (no css) and 3) there are no third-party plugins enabled (You can use the sandbox vault for 2 and 3).