Disable automatic enumeration

Hi guys,

how can I disable the option that obsidian automatically recognize when I type a number and start to list it?
The same for bullet points.

Thanks a lot!

Things I have tried

What I’m trying to do

I think I got part of the behavior you want by turning off the setting called “Smart Indent Lists” on the “Editor” settings tab.
I also have the command “toggle bullet list” bound to a hotkey to make it easier to make bullets disappear. There’s a similar command “toggle numbered list” that might also be helpful.
Good luck!

Thanks! I am not so much worried by the automatic indent rather then by the automatic recognision of numbered list and bullet points.
I would like to have it just very dumb:
Like so (without having the colour of the numbers/bullet points changed)

Thanks!! :heart:

Yes the name of the setting and its behavior didn’t quite match. Turning that setting off also stopped auto-adding bullets or numbers when I went to a new line. I suspect that changing back the color of the numbers will call for a CSS snippet, which is not my area of expertise; hopefully one exists on the forum somewhere that you can use!

As a not-great workaround, you can type a backslash before each number:

\1. Don't number my
\2. Don't number my
\3. Don't number my lists for me

Thanks guys! I will try my best!


This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.