Disable auto-replacement

Every time I type a parenthesis followed by a letter, I get a replacement (c => ©). Those replacements are not part of my system, they are part of Obsidian. How do I turn them off ? I saw nothing in the settings.

Many thanks for your help.

Hello @isaacpante

Auto-replacement is not part of Obsidian, unless you have some kind of plugin that does it.

If you happen to be a Mac user, check  → System Preferences → Keyboard → Text to see if the copyright replacement is included there.


I’m not seeing that behavior. (I was going to suggest it might be from the default theme’s font, which uses ligatures to do fake text replacement [for example, rendering 2 dashes as an em dash], but no).

You’re absolutely right. I was looking at the wrong place (in the shortcuts). Many thanks for your help !

This topic was automatically closed 24 hours after the last reply. New replies are no longer allowed.