Directory creation doesn't have a focus on the directory being created

Steps to reproduce

I click new folder icon to create a new folder

Then it looks like nothing is happening…
But if I manually scroll down I can see this:

Untitled folder is created and I hade to manually click once again to start entering the name…

Expected result

  1. When I click “new folder” the new folder should be created and the view of explorer should be that I actually see new created folder
  2. Default folder name should be selected and I should be able to start typing the folder name immediately
  3. When I press enter the folder is created with my name given!

Actual result

right now when I click “new folder” I should then manually search new file in the explorer, then click on the name to be able to change it and only then I enter new name + enter
this is not very convinient…


Obsidian version: v0.13.26
Installer version: v0.12.19
Operating system: Windows 10 Pro 10.0.19043
Login status: logged in
Catalyst license: insider
Insider build toggle: on
Live preview: on
Legacy editor: off
Base theme: light
Community theme: Red Graphite
Snippets enabled: 0
Safe mode: off
Plugins installed: 10
Plugins enabled: 9
1: Recent Files
2: Kanban
3: Advanced Tables
4: Icons
5: Icon Folder
6: File Explorer Note Count
7: Quick Explorer
8: Templater
9: Remember cursor position

Custom theme: for cosmetic issues, please first try updating your theme to latest. If still not fixed, please try to make the issue happen in the help vault or disable community theme and snippets.
Community plugins: for bugs, please first try updating all your plugins to latest. If still not fixed, please try to make the issue happen in the help vault or disable community plugins.

1 Like

Please resubmit this bug report and make sure that: 1) you follow the bug report template, 2) you use the default theme (no css) and 3) there are no third-party plugins enabled (You can use the help vault for 2 and 3).

exactly the same beh with default theme… I think it was like so also few months back when I installed obsidian for the first time… I will try 1 and 3 later…

Also happens in non-insider 13.23 on MacOS and 1.05 on iOS.

1 Like