Delete Note when erase empty space

###precondition
<—

  1. Open Obsidian in my vault (with sync)
  2. Restricted mode
  3. No plugins installed
  4. In new vault all work properly
  5. I tried to disable all toggles one by one, but it didn’t helped
  6. iPhone XR (17.1.2)
    Obsidian version(1.4.16(114) —>

Steps to reproduce

  1. Open vault
  2. Random or new note
  3. Type some text
  4. Erase empty space between
  5. It automatically delete note.

Expected result

Just erased space and cursor on line which supposed to be before.

Actual result

Deleted note.

Environment

SYSTEM INFO:
Operating system: ios 17.1.2 (Apple iPhone)
Obsidian version: 1.4.16 (114)
API version: v1.4.16
Login status: logged in
Catalyst license: none
Live preview: on
Legacy editor: off
Base theme: light
Community theme: none
Snippets enabled: 0
Restricted mode: off
Plugins installed: 1
Plugins enabled: 0

RECOMMENDATIONS:
none


Additional information

Please watch gif-video, it explains itself.

I don’t understand and there’s no video

Sorry, I tried to upload but had a fail.
There it is RPReplay_Final1703687555.mp4 - Google Drive

if you create a new empty vault, does it happen there?

No. I didn’t find what making such a fail.
I reinstalled app, but after sync vault this broke everything. But I don’t have any of plugins rn.

Is possible that you are somehow triggering the hotkey for deleting a note?

Omg you are genius. Thank you. Sorry for your time but I was in desperate . I didn’t know that is there hotkeys for telephone. It was somewhat on backspace :person_facepalming::person_facepalming::person_facepalming::person_facepalming:

CLOSED

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.