Dead hotkey mappings

I am trying to use ⌥+D but that mapping is displayed as “⌥-dead” and does not work. This is occurring on mac big sur. Is this supposed to work?

I just tried to see if there was some error trying to map something to alt + D, but in my case it did work alright.

Although I tried it on Linux right now, not sure if it could be an error with mac.

Can confirm, I too noticed this funny bug on Big Sur.

And I just got the newest big sur beta - same bug. Thats what I get for being on the bleeding edge.

Indeed. It also makes Beta testing soo rewarding.
I love to Beta Test :wink:

Is this still happening in the newest version of Big Sur? It seems like Big Sur ate the hotkey, since it’s not reproducible on any other platform.

I noticed last week that the problem has resolved. - if there was a bug close it.

I’m on Big Sur version 11.0.1 Beta (20B5022a) and the issue is still not resolved. Weird.

When I map Insert template to ⌘⌥N, it is displayed as ⌘⌥Dead but the hotkey seems to be working properly when I press ⌘⌥N.