Dataview table has changed it appareance by itself

Things I have tried

I restarted my computer, restarted Obsidian, dataview plugin and tried to disable the others plugins but it didn’t work.

What I’m trying to do

Hello, I opened my Obsidian and as I was about to look at my book dataview table, I noticed something unusual. I was so confused that I went to one of my yesterday’s screenshots where I have my table in capture and saw the difference…

The screenshot: As you can see, there is this nice black/gray separation for each line and everything is spaced out.

And now it look like this:

Can someone help me figuring out what is the problem please. Thanks.

Hi. This is a css issue.
1 - do you update Obsidian?
2 - do you update your theme?
2 - this happens in preview mode or reading mode?
3 - have you any css snippet related with tables?

Thanks, I fixed it, it was a CSS snippet I enabled this morning and forgot, my bad.

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.