Dataview property disappears in live preview

Steps to reproduce

paste this - [ ] task [prop1::test] [prop2::test]

Expected result

the second property shouldn’t disappear in live preview

Actual result

the second property disappears in live preview


  • Operating system: macOS 12.3.1
  • Debug info:
    Obsidian version: v0.14.15
    Installer version: v0.14.6
    Operating system: Darwin Kernel Version 21.4.0: Fri Mar 18 00:45:05 PDT 2022; root:xnu-8020.101.4~15/RELEASE_X86_64 21.4.0
    Login status: not logged in
    Insider build toggle: off
    Live preview: on
    Legacy editor: off
    Base theme: light
    Community theme: none
    Snippets enabled: 27
    Safe mode: off
    Plugins installed: 53
    Plugins enabled: 46
    1: Divide & Conquer
    2: Advanced URI
    3: Auto Link Title
    4: Buttons
    5: Collapse All
    6: Creases
    7: Customizable Page Header and Title Bar
    8: Force note view mode
    9: Global Hotkeys
    10: Linter
    11: Media Extended
    12: MetaEdit
    13: MySnippets
    14: Natural Language Dates
    15: Number Headings
    16: Obsidian42 - BRAT
    17: Outliner
    18: Pane Relief
    19: QuickAdd
    20: Reminder
    21: Set Mobile Theme
    22: Settings Search
    23: Shell commands
    24: Smarter Markdown Hotkeys
    25: Smart Typography
    26: Style Settings
    27: Tabout
    28: Templater
    29: Garble Text
    30: Plugin Changelogs
    31: Hotkey Helper
    32: Notion-Like Tables
    33: Packrat
    34: Nuke Orphans
    35: Obsidian Columns
    36: Obsidian Agtable
    37: Supercharged Links
    38: Emoji Toolbar
    39: Tasks
    40: DB Folder
    41: Mind Map
    42: Enhancing Mindmap
    43: Format Hotkeys
    44: Dataview
    45: Database Plugin
    46: Meta Bind Plugin

Custom theme: for cosmetic issues, please first try updating your theme to latest. If still not fixed, please try to make the issue happen in the help vault or disable community theme and snippets.
Community plugins: for bugs, please first try updating all your plugins to latest. If still not fixed, please try to make the issue happen in the help vault or disable community plugins.

Additional information

Screen Recording 2022-06-26 at 5.11.12 PM

This syntax is clashing with other syntaxes (footnotes, reference links). Use something else.

I see, thank you for explaining.