Dataview not showing results

What I’m trying to do

So, I’ve been making a dataview to populate some of chapters for my current projects, permanent notes, etc. But somehow, I lost the view of all dataview I’ve made. I made it with the simplest query I could ever think of.

Here is the query of my dataview. It usually works fine (but not now)
image

And here is my current dataview (which is now apparently not working)
image

Things I have tried

I’ve tried uninstall and re-install the dataview plugins and I also have tried renewing the query, but it does not working. Anyone can help me ?

Thank you in advance

For starters there are two things to check. Firstly, is your tag spelled correctly? That’s quite a heft tag your using.

Secondly, verify that one or more of your files with corresponding tags actually have a valid property section. If one property is faulty, the entire section is rendered invalid.

So if this doesn’t help you figure out your issue, please show the full property section of a file you expected to be included in your query.

PS: Make sure that your plugin and/or Obsidian is updated to the latest versions

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.