Cursor behaving weirdly for selecting text in headings after font-size change

I’m brand new to Obsidian, so my apologies if I’m missing info here you need to help solve issue.

What I’m trying to do

Select words in a wrapped heading (just some words, not all)


Issue: cursor behaving weirdly for selecting heading test after font-size change, so that a cursor the entire depth of multi-line wrapped heading appears and only allows me to select letters/words from the first line of the heading using my cursor.

It means I can’t select heading text I want to alter that is wrapped on following lines.

Theme: Prism
Font-size alteration: shifted from default to 20px in Settings/Appearance/Font size using slider.
Obsidian version: v0.13.23
OS: Windows 10

It seems to be a similar issue to what someone else experienced in the past but not identical (see here Cursor behaving very weirdly after changing font size not able to edit text)

Things I have tried

Changing font-size in Settings/Appearance to default, closing and re-opening Obsidian, same issue re-appears
Closing and re-opening notes, same issue re-appears

Edit: I also tried using the Obsidian standard theme instead and the cursor behaves normally, so does this mean it’s something to do with my Theme?

Thank you.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.