Ctrl+Shift+V for inserting images stopped working

v0.13.33

I cannot use Ctrl-Shift-V anymore for inserting images from the clipboard - it just does nothing. And without “Shift” Ctrl-V just inserts the original link not creating local copy of the image.
I desperately need this functionality.
Any ideas wth went wrong?

I tried disabling all Community plugins but it didn’t make any difference.
I tried both Legacy and current editor in both source and preview mode - it didn’t help.

I’m guessing this was a hotkey bound to ctrl+shift+v and maybe the hotkey has been resetted to blank?
I’m not sure how this would be named as I’ve never used this feature, maybe you could take a look in the hotkey section?

CMD V works on macOS, but only if the installer is up to date…

Angel

Oh my gosh, and I’m still using the old installer!
Need to update. brb

Ok, I updated everything, now I have:

image

And still it doesn’t work.
Also I reviewed all the hotkeys and didn’t find anything related.

More ideas?

Regular copy and paste (CTRL V) should work. To check that, instead of using the keyboard, does it work:

  1. if you use Edit > Paste from the menu bar?
  2. if you right click in the note and choose ‘Paste’ from the pop-up menu?

Diagnostically, does it work if you paste into the help vault?

Angel

Wow, I cannot open the help vault. Not sure what is going on. I see:

I search in that path and there are only 128 files.

Ok, nevermind. That was some glitch which I could fix.

So I opened the Obsidian Help vault and checked it there.

Regular Ctrl-V does work well, I didn’t have issues with it.

But Ctrl-Shift-V which makes a copy of the clipboard image in the assets directory does not work.
Also Ctrl-Shift-V works for text: it removes the formatting.

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.