Ctrl+Shift+V does not work in *my* vault (but it works in other vaults)

When I copy this from one template:

Reviewed :: <%+ tp.file.last_modified_date() %>

and past to another template, or even within the same template I get this:

[] (<Reviewed :: %3C%+ tp.file.last_modified_date() %%3E>)

regardless if I use Ctrl-V or Ctrl-Shift-V.

However If i do the same operation in another vault, Ctrl-Shift-V works well (pastes the clipboard item w/o formatting).

I think it must be in a config file, but I would not know where to look.

I am wondering whether possibly the using a certain plugin is causing Obsidian to format the pasted content using a Markdown link [link display text](link) because the angle brackets, etc. are fooling it into thinking you are pasting a url. That doesn’t really make sense because I thought that urls can simply be pasted in without alteration. Regardless, this doesn’t seem like normal behavior, but then again I usually use Wiki links in the Files and Links settings.

Maybe you could disable all plugins and then re-enable them piecemeal until you possibly diagnose the culprit if there is one.

Good luck!

Thanks. Indeed without deep understanding of the various config files, JSON or CSS knowledge, this may be the best way to suss out the cuprit. Def going to have to be very systematic about it and leverage my wee amount of Git knowledge to protect my files.