Constant "taking a long time to index" error

I’m seeing an error constantly popup in the top corner telling me the document I’m editing is taking a long time to index. Despite the warning, everything seems to be functioning normally.

I assume it’s the length causing it, since I don’t see the error on very short documents. The documents are about 600-700 lines, but each line is only a short phrase. Making the documents shorter isn’t an option.

This error is extremely distracting; is there a way to make it go away? If everything is working, I don’t care if it’s taking a long time to index. It can take all the time it needs. Seeing updates about it every few seconds isn’t helpful.

I tried disconnecting sync, disabling plugins, and trying different installs in case any of those were causing issues. I have less than 100 total files, they’re all stored locally, and only 6 documents are long.

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.