Citation plugin finds references but nothing happens when I click to insert

In the settings dialogue of the plugin, I have the Citation database path pointing to the location of the bib file. When I click Open Literature note, it finds all the references in the bib file. But when I click on one of them, nothing is inserted into the note. In settings, for the Literature notes folder, I have it pointing to a folder called 00 Reading notes (and I included the full folder path). If I delete that folder in the settings dialogue, it will generate the reference in the root directory of Obsidian.

I want to be able to have the notes generated in a subfolder on my system. What is the correct way to point the plugin to this folder? I’ve tried using the full path and just the folder name, but it doesn’t seem to recognize it.

Can you show your settings?

I resolved it. I had to make a folder called ‘Reading Notes’ in the main directory and then the plugin worked.

This topic was automatically closed 24 hours after the last reply. New replies are no longer allowed.