Can't use obsidian sync

I just got obsidian sync. And I started to use the publish feature, although I’m trying to setup my vault as remote vault. I have sync enabled, and I went to create a new remote vault in the settings, and after filling in the prompt, it just says “You don’t have an active subscription to Obsidian Sync”.

I have tried logging out and back in, closing and reopening, I’ve tried a couple other things from people said. I even uninstalled an reinstalled. Nothing so far. I just got it about 10-20 minutes before making this post, so I’m assuming it’s something with waiting a bit before trying.

Just checked the website. I see that the publish may be a free thing, the sync just says buy now, but my bank account says it’s currently pending, do I just wait until that goes through (usually might take a day)?

Hopefully this didn’t just bill me and give me nothing.

Both Sync and Publish are paid services.

Please send an email to [email protected].

I did pay for it. And I did not receive it

Alright, I just sent a support email.

Wait a second, I paid for sync, but it gave me the publish instead. I even double checked it was saying sync.

I ended up just doing a refund and purchase again.

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.