Can't bind hotkey to ctrl+shift+R

Steps to reproduce

Open the hotkeys and attempt to bind something to ctrl+shift+r

Expected result

The hotkey is bound to ctrl+shift+r

Actual result

Nothing happens, it continues to just say “Press hotkey…”.


  • Operating system: Windows 10
  • Debug info:
    Obsidian version: v1.0.0
    Installer version: v0.15.9
    Operating system: Windows 10 Enterprise 10.0.19044
    Login status: logged in
    Catalyst license: none
    Insider build toggle: off
    Live preview: on
    Legacy editor: off
    Base theme: dark
    Community theme: none
    Snippets enabled: 0
    Restricted mode: on


Additional information

I had a hotkey bound to ctrl+shift+r before the 1.0.0 update but, while it still shows as being bound in the settings, it doesn’t appear to do anything when I attempt to use it now. I’ve briefly tried a bunch of other key combos and this is the only one I’ve noticed that’s stopped working. Thanks!

works for me.

1 Like

Hi it was Samsung Magician hijacking the key combo in the background. Ending that program solved this. Not sure how I just ran into this issue, though, as I’ve had both programs installed for awhile. Anyway, sorry for the bother!