Can't add YAML code in note

Things I have tried

I tried to search for the answer in the forum or user guide but didn’t find any solution about ALIAS or add YAML to my note. My Obsidian version is 1.0, and I’m using macOS.

I’ve followed the guide, but I can’t add YAML at the very top of the file. I don’t know WHY. Guide links here:

  1. Add aliases to note - Obsidian Help
  2. YAML front matter - Obsidian Help

Hope to see someone help me. I’m just a newbie!

What I’m trying to do

I’m trying to do two things

  1. Add YAML code at very top of file
  2. Add alias

Thanks a lot!

What do you mean by “can’t add YAML”? It is just typed text surrounded by ---.

Could you be more precise?

You can not add it above the new Inline-title function. If you have that activated you add the yaml below the Title, that basically means top of the note.

Thank guys for quickly response! I figured out the solution :stuck_out_tongue_closed_eyes:

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.