Cannot open the app (v.0.9.2)

It is weird that Obsidian cannot open itself but only stay in the taskbar. I have tried to reinstall the app to the latest version but there is no work done.

Annotation 2020-10-10 005449

Does anyone have the same issue or may have any solution for this?


  • Operating system: Window 10. OS 19041.450
  • Obsidian version: 0.9.2


Try the following?

Quit Obsidian.

In your Vault’s folder, show hidden files, make a backup of .obsidian, and then try deleting it. (No content is in that folder—it contains metadata, such as the current layout of your panes.)

Relaunch Obsidian (and open the problem vault if necessary.)

Can’t repro, might be something specific to your system.

One trick that might work is to Shift and right click the icon and choose “Maximize”.

Met the same problem today.

  1. Open Help [notebook?]. That worked fine.
  2. creating New notebook worked fine.

Using Windows 10, and have’t shutdown my computer for 3 days.

can you try to move the window on screen with win-tab or win-left, win-right?

Today I tried modifying the config files. even it is the same with the new Vault, it didn’t work.

I found a new hidden folder named ‘.strfolder’(maybe not exectly this name ) in the vault, after deleted it, I could open the note again.