Cannot name or rename bookmark group, Untitled Group

Steps to reproduce

Add and name a new bookmark group or rename a bookmark group
In both cases, the name reverts to “Untitled Group”

Expected result

To see the bookmark group name that I assigned

Actual result

The name I gave reverts back to “Untitled Group” as soon as I click anywhere else


Obsidian version: v1.2.8
Installer version: v0.15.8
Operating system: Windows 10 Enterprise 10.0.19045
Login status: logged in
Catalyst license: vip
Insider build toggle: off
Live preview: off
Legacy editor: off
Base theme: dark
Community theme: none
Snippets enabled: 0
Restricted mode: on


The identical error happens in my Mac iOS environment as well.

Related to this, I think:

Either way, seems fixed in v1.3.1.

I am on Version 1.3.2 (Installer 1.1.9) and this is still happening to me. Bookmark groups not retaining their names and reverting to ‘Untitled group’, which is also what shows up in the options when I try to bookmark a file and choose a group for it. This happens when I rename an untitled group. An old group that I named is OK, so it is a recent issue. The renames are not getting synched to my other devices, where those groups appear as ‘Untitled group’, not with the name that I gave them.

1 Like

Post a screen recording of this happening in the sandbox vault.

Same here.

ok thanks

I’m not sure that would show it. The group name can be added, but reverts to ‘untitled group’ if I exit and reload Obsidian. At no point does the bookmark group name show up when I try to choose a group from the dropdown on bookmarking an item. If I choose the ‘Untitled group’ on the dropdown, then the item appears in bookmarks outside any groups. I’ve tried running in ‘restricted mode’ in case there are conflicts with community plugins, but the same thing happens without any plugins running. I also tried reverting the install to version 1.3.2 but there is exactly the same problem with the bookmark groups.

will be fixed in v1.3.3

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.