Can’t turn off auto-pair brackets


[x ] iOS
[ ] Android

Obsidian Mobile version: v1.0.4

I’ve toggled bracket auto-pairing in the settings, but I’m still getting automatically inserted brackets, quotation marks, etc. using Obsidian Mobile on my iPad. Tried toggling safe mode on to see if it might be caused by a plug-in, but it still happens.

1 Like

I reported this issue in the Help section, and they adviced me to rather put it in the bug section, so here we go.

When I want to write the é letter out of the combination (‘ + e) as I do on every other writing and note taking software, Obsidian will instead double the ‘ symbol (as in ‘ ’) and will enter my cursor between these two symbols.

This only happens when I am trying to write the é letter at the beginning of a word and in the middle of a sentence. If I begin a stentence with é it will work just fine.

P.S. I turned off all the Markdown settings from the Editor but this didn’t solve the issue, and I am aware of other existing methods to write the é letter on Mac (ex. Alt + e + e) on a QWERTY keyboard, but I am asking about the bug in this specific method because I am used to it.

I can’t reproduce any issue with . Are you referring to ` ?

Have you tried disabling this:

The related thread mentioned: Writing in french, accents are considered as markdown symbols!

I encouraged the bug report, because turning off the “Auto pair Markdown syntax” or “Auto pair brackets” doesn’t change anything. And I can confirm, turning off both auto pairs, Obsidian still auto-completes quotation pairs on iPad iOS.

On MacOS, turning off “Auto pair brackets” does seem to stop automatic quotation pairs.

I don’t know the steps on how to type accents with that technique though, so I haven’t tested that in particular.

OK so this is mobile problem of the new editor where the toggle “Auto pair brackets” doesn’t work.

will be fixed in 0.13.3 and mobile 1.0.6

1 Like

This topic was automatically closed 24 hours after the last reply. New replies are no longer allowed.