Callout title not rendering

Callout titles don’t render at all.

Steps to reproduce

Create a callout, for example:

> [!note] Test heading
> This is some text

Expected result

I expect to see a pencil icon, with the note heading bar showing “Test heading”, then the text “This is some text” contained in the box below the heading.

Actual result

I get a pencil icon, followed by the word “Note” instead of the note title in the heading bar.


  • Operating system:
  • Debug info:
    Obsidian version: v0.13.33
    Installer version: v0.13.31
    Operating system: Darwin Kernel Version 21.4.0: Mon Feb 21 20:34:37 PST 2022; root:xnu-8020.101.4~2/RELEASE_X86_64 21.4.0
    Login status: not logged in
    Insider build toggle: off
    Live preview: on
    Legacy editor: off
    Base theme: dark
    Community theme: Minimal
    Snippets enabled: 1
    Safe mode: off
    Plugins installed: 32
    Plugins enabled: 30
    1: Calendar
    2: Advanced Tables
    3: Dataview
    4: Kanban
    5: Mind Map
    6: Note Refactor
    7: Checklist
    8: Editor Syntax Highlight
    9: Tag Wrangler
    10: Review
    11: Dictionary
    12: Juggl
    13: Natural Language Dates
    14: Pandoc Plugin
    15: Text expand
    16: Admonition
    17: Journey
    18: Excalidraw
    19: Longform
    20: React Components
    21: LanguageTool Integration
    22: Advanced Mobile Toolbar
    23: Recent Files
    24: Dangling links
    25: Minimal Theme Settings
    26: Outliner
    27: Graph Analysis
    28: Templater
    29: Obsidian Leaflet
    30: Hover Editor

Custom theme: for cosmetic issues, please first try updating your theme to latest. If still not fixed, please try to make the issue happen in the help vault or disable community theme and snippets.
Community plugins: for bugs, please first try updating all your plugins to latest. If still not fixed, please try to make the issue happen in the help vault or disable community plugins.

Additional information

Callouts are currently only available in v0.14 which is currently only available to Catalyst Members.

What you are seeing is probably the inline syntax from the Admonitions plugin, which is slightly different, and will no longer be available to you once v0.14 is publicly available.

Aha - thank you.

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.