Calender plugin not showing dots (links) to daily notes anymore - clueless!

What I’m trying to do

I’ve been using the calendar plugin since quite some time. Recently I realized that my daily notes are not showing up on the calendar anymore. That is, if I click on the respective day of the calendar, the plugin prompts me to create a new daily note even though a daily note already exists.

As of right now, the dot only shows up for the current day. As soon as I create a new daily note tomorrow the dot for the current day will disappear.

I have the suspicion it has to do something with Obsidian mobile since I recently used it the first time on my Iphone (?).

I found something related here Dots not visible · Issue #174 · liamcain/obsidian-calendar-plugin · GitHub.

Can’t really make sense of it though. May daily format is the same as always. That is YYYY - MM - DD . I did not have any issues before.

Things I have tried

  • activating / de activating plugin
  • checking the daily notes format
  • asked on the discord


These are my daily notes for march:

My calendar plugin does not show anything:

I would be more than happy for any help. I am totally clueless why this occurred.

I’m not confident any of these suggestions will help, but just in case…

That format doesn’t match your screenshot (maybe you just typed it differently in the forum, and even if it’s in the app I’m not sure if it matters for this).

Do you have another folder with the same name as the one your daily notes are in? (Not sure if that would matter.)

Have you tried the debugging help steps?

You also try restarting Obsidian.

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.