[Bug] Keyboard doesn't show the first time in Quick Action


[ ] iOS
[x] Android

Obsidian Mobile version: v1.0.3

After loading the app, pulling down Quick Actions the first time, the app doesn’t show the keyboard. You have to dismiss it by clicking in the search field or on an empty area. Clicking the OS back button still doesn’t make it show next time. Subsequent tries work. I tried with Quick Switcher and Command Palette as a Quick Action.

32 colors

Could this be tracked at least? @WhiteNoise
It’s still here after over a year. It’s pretty annoying, as the primary feature I use the mobile app for is looking up things already in my vault - this makes my main workflow less reliable. It’s also bad for just basic navigation.

I reproduced. I don’t consider this a particularly annoying bug. You can just tap the search field if the keyboard doesn’t appear.

Kind of off topic, but I hope informative:

It’s no big deal, except that the friction that one extra click (on the top part of the screen also, after a pull-down) causes still adds up, and I think should be eliminated in good ergonomic software. For example, one app that I use, KeePassDx, has an extra option for quick search that pulls up the keyboard immediately after you unlocked your password store, because that’s what you opened the app for. The way I use it is analogous to Obsidian a lot of the time. The inconsistency of having to tap in search once, but not after the first time is also annoying.

It doesn’t happen anymore in the 1.4.0 Insider version.

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.