Block transclusion indentation (minimal theme)

I am trying to include a block transclusion in my note using ![[page.md#^blockID]], but for some reason when enter reading mode the transclusion appears indented (see image below). I have tried turning off my Minimal Theme, which greatly reduced the indentation. I understand this is probably related to the theme I am using.

I have not found a setting relating to the indentation of transcluded blocks in the minimal theme settings. I tried editing the theme css, but the lines relating to transclusions do not seem to be having an effect. Is there another place in the css where I can make this change, or is the issue related to something else entirely?

image