Blank screen after Obsidian logo on IOS 17 Beta Device

This has lasted a couple of days now, where the app won’t open up properly.
Might have been with the recent Beta IOS 17.0 update on iPhone

I did go thru the whole process of even deleting every file in the files folder of obsidian files
Deleting and reinstalling the app couple of times
But the problem is persistent and doesn’t go away.

Please follow the bug report template and troubleshooting tips when posting in this category.

Also, iOS 17? First developer beta has been out ~ a week.

moved to the help section

Yeah the developer beta is out for a while on IOS

Tho I might have downloaded it a day or two later…
Don’t remember if Obsidian still worked after the update or if something else happened that got my phone not responding to the Obsidian app…

it’s still the same old blank screen after the logo

So yeah…

Kinda fixed it

Just had to disable the iCloud Backup for obsidian on iPhone

And after that it seems to start to work even tho i had to resync everything since i deleted everything before this

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.