Backlinks search filter doesn't autocomplete

Steps to reproduce

  1. Create folder F
  2. Create page F/A
  3. Create page F/B with reference to F/A
  4. Open F/A
  5. Open F/A backlinks panel
  6. Select the “Show search filter” section
  7. Type path:
  8. There is no autocompletion (e.g. F doesn’t appear as an option)

Did you follow the troubleshooting guide? [Y/N]

Yes.

Expected result

As in other search entries (C-S-f, graph, etc.) a dropdown for tags, paths, etc, is presented after typing tag:, path:, etc.

Actual result

No completion menu is presented.

Environment

SYSTEM INFO:
Obsidian version: v1.4.14
Installer version: v1.4.14
Operating system: Darwin Kernel Version 22.3.0: Thu Jan 5 20:49:43 PST 2023; root:xnu-8792.81.2~2/RELEASE_ARM64_T8103 22.3.0
Login status: not logged in
Insider build toggle: off
Live preview: on
Legacy editor: off
Base theme: dark
Community theme: none
Snippets enabled: 0
Restricted mode: on

RECOMMENDATIONS:
none


Additional information

please, open a FR fort this. Thanks

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.