Autocomplete dialogues covers currently typing text

Whenever I type [[ to create an internal link, the autocomplete window covers the typing text, instead of showing below the text.

Here is what happens:

does it happen with default css?

Yes, I tried it with css disabled and also with other no theme.

does it happen with default css and no third party plugins?

If so, ca you post loom of that? of the whole screen.

@tav I believe this is a bug with my California Coast theme. Specifically with the embedded note titles. Turning them off fixes this issue for me. Iā€™m looking into a workaround now.

Updating the california coast theme and settings plugin should fix this issue.

1 Like