Auto formatting pasted URLs

I was editing a document and copy/pasting urls and image-urls. To my surprise they were formatted automatically from
[Title (](

![test.gif (660×440) (](

The next time I opened obsidian this behaviour wasnt present anymore.

Now I am wondering what the heck happened and how to reenable this feature.

Does it have something to do with the option: “Use [[wikilinks]]” ?

Because after reinstalling this was disabled, which it wasnt before… But still auto formatting doesnt work

In your 2nd test, when it wasn’t working, were you copying/pasting from the same source?

What app or source was the 1st test?

Maybe it matters where you are pasting from.

Yes, it took me a little to see that… First time I copied from Edge, next time from Firefox… well the problem was stupid, I will mark it as solved. Thanks

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.