<attachment> Is Not Created Yet. Click to Create - Different Problem

Things I have tried

I have a new computer and ported all of the data over from the old computer (Mac Time Machine). Obsidian seems to work fine except that if I drag or try to insert a PDF, I get the “… is not created yet” message. I’ve tried reselecting/saving the where to save attachments, the folder to save attachments to and no difference. I have turned off live view and gone back to basic editor. No difference. I’ve seen previous posts about the … and partial link addresses but that’s not happening here. With the change I went from Mac OS Big Sur to Monterey, so not sure if that has anything to do with it and the myriad of permission and security settings. I’m running version v0.13.17.

What I’m trying to do

I’m just trying to get the functionality back to where I was where I can drag an attachment into a note and have the attachment (usually only PDFs or PNGs) display inline when viewing the note.


This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.