App Login and Catalyst License Purchase Problems

Things I have tried

What I’m trying to do

I’m trying to buy a CataIyst license. I can login to Forum (obviously), but I can’t login using app info either using browser or within app preferences. Running 0.11.13 on macOS 11.3. I simply get the processing box icon, but login never completes.

Today, I can’t login. Yesterday, I tried to purchase a license and, similarly, it was stuck on the processing but never completed. See screenshot.

Thoughts? Thanks.

What do you mean you can’t login? Do you get an error?
The forum login is separate from the app login.

Are you sure you using the correct email and password?
The email is case sensitive. Are you using autofill services?

Hm, it literally just worked after trying yesterday and today. So, I’m now a Supporter. :slightly_smiling_face:

FYI, I was aware that login info is different for forum vs. app and used correct one. I also knew that email is case sensitive. As mentioned, I just got processing box icon and login never completed. See screenshot for reference in case useful in the future.

Screen Shot 2021-05-03 at 1.37.38 PM

This topic was automatically closed 24 hours after the last reply. New replies are no longer allowed.