App is covered with blue stripes

The entire window of the app is covered with a gradient of blue stripes.

I can kind of see through it a little but not really. I thought I would try the documentation and then I see this in my safari browserScreen Shot 2021-02-17 at 8.30.30 AM on the help page. I then tried joining the discord and the discord app is showing the same behavior. This makes me thing there is something up with a rendering engine deeper in the system. I know obsidian might not be able to help but I figured I would try here to see if anyone else was seeing this behavior.

Steps to reproduce

This started when I installed obsidian on a new computer and copied over my old folder. It wasn’t right away but after a day. I then deleted the app and installed it again the next day. It was gone then came back. I tried to

Expected result

not have the blue stripes

Actual result

the blue stripes


  • Operating system: macOS 10.15.7
  • Obsidian version: obsidian 0.10.13

Additional information

please search before posting

I am sorry I must of search the wrong stuff

Here’s the link