An existing instance of obsidian isn't launching

I was preparing to sync my desktop and android instances for the first time.
I made backups of each. (The backups are in downloads as opposed to Documents.)

I just came back to work on it and Obsidian isn’t launching properly. It doesn’t make sense.

When I select the icon a black screen appears … and that’s it. Nothing more nothing less.

What OS? What version of Obsidian? What installer? Maybe show your “Show Debug Info”.

And syncing with that tool?

Have you tried the troubleshooting/debugging steps? (from the Help template.)

The debugging steps

Also depending what OS, if you are storing stuff in Desktop or Documents, check if your OS is set to sync those things. OneDrive in Windows, or iCloud in MacOS. And if it is, make sure all your files are set to be downloaded and locally available. If it’s Linux, I’ve seen a thread or two about black screens.

1 Like

Thx. I’ll check when I get back home.

Thx. I downloaded and relaunched the Obsidian application. It worked fine after that. It was a bit odd, but all’s good that ends well. :slight_smile: