After pressing enter, Obsidian only lets me type one letter

This never happened to me before:
I am writing. Finish the paragraph. Press enter to start a new paragraph. Begin typing but only the first letter of the new line is written. The only way that I can continue writing in that line is to put the cursor next to the typed letter and continue typing. Happens everytime I begin a new line, after pressing enter. Doesn’t happen when I begin the line using the mouse to put the cursor at the beginning of the line. It’s very annoying.
Thank you.

What I’m trying to do

Write normally!!

Things I have tried

I’ve already reinstalled Obsidian 1.1.16. Nothing changes.

Follow the steps here and report back →

Yeah. I am a total noob. That did it. Problem solved, thank you very much!

No problem! That’s what the Debug help is there for.

Next time, if something is amiss, check there first :+1:

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.