Accidental right justified

I’ve searched online forums, etc. and tried various plugin options.

Somehow my text changed from left justified to right justified appearance. I must have toggled something? How do I change back to a left justified text? Thx

  • Options → Editor → “Right-to-left (RTL)” → Disable it.

Marvelous! You’re the best. I knew it was something simple. I’m still learning to navigate Obsidian. Thanks!

Glad to help. I only picked up Obsidian two days ago myself. I only found that option and the effect it has about an hour before seeing your post.

1 Like

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.