0.9.20

Steps to reproduce

Try to open .pdf file

Expected result

View the .pdf

Actual result

Environment

  • Operating system: Win 10

  • Obsidian version: 0.9.20


Before I had version 0.9.17 and it was just fine…immediately after updating to 0.9.20 it stopped working…

I tried to open the folder on my other Mac computer with installed Obsidian in version 0.9.17 and it downright freezed the finder and I had to restart the computer…


we never transcluded pdfs

ehm, what? I am sorry, but I don´t get your reply, nor why you made it bug graveyard. Care to explain? :slight_smile:

I think you rememeber incorrectly.
embeddig a pdf file never worked.
this ![[filenane.pdf]] never worked

I remember quite well that yesterday before I updated I could have see and read the pdf in Obsidian…

you can click on the file and view it, but not embed it in another document.

Wait…

I click on it with ctrl + left click and now I can see it.

So if I want to preview the file I have to ctrl + left click it NOT click on the preview button! :smiley:

Well at least it is now working!